12th Jan 2003, 17:01

Just bought an A6 2.0l petrol estate, and it sounds like hydraulic tappets are loose on start up, but after 30 seconds or so and it runs like a dream.


15th Sep 2003, 07:36

95 A6 sedan with about 124k miles. If maintained properly will last a very long time. It is a very solid well built machine. It is definitely made for the open road, a great highway car. It passes with ease at highway speeds. I've taken it on two 18hr straight trips and was comfortable the whole ride. I've only had a problem with the radio; it shuts-off when I'd turn down the volume and shuts-off intermittently while playing. Aside from that it rides like a dream. A great buy!

28th Jan 2004, 12:52

Recently bought a 95 A6 over here in the UK in Scotland. Very happy with it. Very solid and safe feeling and very comfortable, car has covered 106,000 miles and drives like a new car. Outside temperatue gauge bulb was gone when I bought the car, but I had the dash out in 15mins and two small screws hold the unit in. Once dismantled a small soldering gun on the bulb wires and it was removed in about a minute and a new bulb soldered in place. Cost less than a dollar, time less than an hour.

18th Feb 2005, 13:02

I've owned my 95 Audi A6 Quattro for about a year now and I must say I am pleased. It rides very smoothly. I hear a fluttering noise from the engine. It comes and goes, but other than that. I love it.

9th Jul 2007, 14:18

I am looking for some input about my 1995 Audi A6 Avanti 2.8L. I would like to know if anyone has had problems with the check engine light coming on intermittently? The oil pressure is good, temperature is good, car runs smoothly with no hesitation; nothing except that darn light. If I stop and turn car off and restart, the light goes off. If it is a sensor is it important to get it fixed? Or is it just an annoyance? Would appreciate any input. cb.