2000 Jaguar S-Type from North America - Comments

27th Jul 2008, 16:19

Husband bought me a gift. My first Jag 2000 S-Type, 66k.

Within weeks - First the gear shifter, got it fixed and then still have problems on inclines. Resolution is to keep the foot brake pressed while putting the car in park, with foot brake still pressed pull up the emergency brake, then release foot brake. When starting the car, press the foot brake and hold, put car in reverse or drive, then release the emergency brake, but make sure to keep your foot brake pressure on until all of the above is done.

The right front window quit on me. Then the coil packs had to be changed - twice. Took the car to Auto Zone, bought them and put new ones in at a cost of $70 per pk I think.

At 75k now the check engine light comes on, mostly when the car is cold.

Finally at 81k it is going into failsafe. Now I'm going to trade it in before I lose my transmission and my mind. CL.

4th Aug 2008, 20:42

WOW! I've had this car since new. I bought my Jaguar for my wife in October 1999 and it only has 48,000 miles on it to date.

My transmission is starting to act up and seems similar to what I'm reading on here, as well as my power steering, passenger side window broke, had to change all ignition coils and radiator tank cracked. When I first got the car it would show overheating. They changes so many things on it but nothing worked until finally I called them and they sent a tow truck to pick it up and finally fixed it.

From all the comments I've seen on this transmission and this car, it is obvious that something is wrong with it and was wondering if anything had ever been done with this problem. Ready to join a class action suit.

logoshoe@bellsouth.net

26th Aug 2008, 20:53

Add me to the list... transmission fault. While driving with the cruise set at 75 on the interstate it was like it just shifted into neutral, engine went full throttle (to the rev limiter) had to move the shifter to 3 to get home. Dealer says they do not work on transmissions, they only replace them! 7000 dollars, I told him he's crazy. I'm glad scrap prices are up! scgolden@c3bb.com

28th Aug 2008, 00:32

I have a 2000 S-type V6 and have to say I've had so many problems with this car. I wish I knew about this blog before I purchased this car. I'm so scared and stressed to drive this car everyday. My car has about 128850 miles on it. I have had the following problems:

A/ Car gets stuck on incline

B/ Window regulators failing, twice within a year

C/ My heater doesn't work and the service dept. doesn't even check it and writes good on their multi-inspection sheet. Not paying for this because I have other problems going on with this car, but this is what they do, they don't check and advise you of these problems.

D/ My window washers don't spray - again service dept. doesn't check this and writes good on their multi-inspection sheet.

E/ And worst of all, my transmission stopped with fuel pump data error - paid $1400 to fix it and told me the car runs fine, then a week later my transmission stops again and got another fault code - traction control fault with some sort of ignition problem where it would take 6-9 times til my car starts.

I took it to the dealer and they told me it was just the ignition, and that everything was fixed, and there was no more problem with the ignition and the drive with the traction control, and they told me that they were 99.9% sure it was the ignition causing the problem with the traction control fault.

Paid $369, then the next day my transmission stops again in mid-traffic with the traction control fault light coming on and the ignition problem is back again!!! I was able to start my car after 15 ignition tries stuck in mid-traffic scared for my life, luckily I was close to home and was able to make it after stopping 3 times getting home, it has been sitting there for 2 weeks.

I don't want to pay any more money to fix this car, and don't want a new transmission knowing that the same problems will occur again with the poor quality of Jaguar/Ford. Too many faults with this car week after week and has caused much stress on me. I rent a car now or carpool with people to work because I'm scared to drive my Jaguar.

I'm in for a class action lawsuit - please contact me when this happens at allanrey1@yahoo.com

I will never buy a Jaguar again.

28th Aug 2008, 17:56

I would like to start by saying please please please let me know what I need to do to become part of the lawsuit. I love the look of my car and other than that it is a piece of crap. It is unbelievable the amount of similar problems everyone is having with the Jag 2000-01 S-type in particular. This is a problem that Jaguar must be familiar with. My 2000 Jaguar had a problem with getting out of park especially at an incline however this can be fixed by putting on the emergency brake. However, it take extra long to get out of park into drive. The terrible part is when the engine fail safe mode kicks in and the vehicle will not go over 10 mph. Very dangerous and this has happen several times. My car also sputters and jerks in between shifting gears. I am so frustrated, I have a good looking piece of garbage. Please let me know what I can do thanks Chang changamire_rooker@yahoo.com.

4th Sep 2008, 13:50

I drive a 2000 Jaguar S-Type. At 18,000 miles it experienced the reported window regulator problem. At less than 60,000 miles it appeared to have a slipping transmission occasionally. The mechanic said the transmission checked out fine. Yesterday when driving 55 miles an hour the gear box light came on. I had to coast to a stop, turn off the engine and then restart. Now I am afraid to drive the vehicle. I know this one will cost around $7000.00. Last year I put $4000.00 into the car. Trade in value for a perfect car in April 2008-$7000. Trade in value now? I am contacting an attorney after reading all of your remarks. PGDBCO@aol.com.

2nd Oct 2008, 16:29

I have a 2000 S-Type 3.0L V6. I have changed every window regulator, and every coil pack multiple times..

Just passed 110k miles on the car and the transmission out of nowhere, with no signs or slipping or anything.. just slips outta 3rd gear and revs up. Like everyone else here, it does this everyday now. I found a way to fix it; double pump the gas and let it idle for a second, then give it little bit of gas. 4th gear will grab and you're on your way. If not.. slam the gas down and it'll rev, bang into gear and take off like Speed Racer.

I have lost power in acceleration, but not all the time. Sometimes the tranny works fine. Like there is nothing wrong. Doesn't make sense.

I think it's all computer related, and their computers are faulting after so many starts and miles recorded on it... maybe they need to checkout their software and do a recall on the computers. Not the transmission itself. Since nowadays everything on the car from navi to seat belts are computerized.

My computer code states that the transmission solenoid is bad. I've searched everywhere online for this part and cannot find it for the life of me. I'm afraid to use my car cause now I have a new born baby, and don't want the car jerking or racing with her in the car. Good thing they cost 55k new. Should have went and bought 2 Hondas. At least they don't break down.