2004 Volkswagen Golf Comfortline FSI 2.0 petrol from Australia and New Zealand

Summary:

The most unreliable car I have ever owned

Faults:

We bought this car from a friend's estate. Shortly after buying the car, it was taken to the dealer complaining about engine misfire under acceleration. This problem has never been fixed, despite every time it has been serviced, the problem has been brought to the dealer's attention. The injectors have been replaced, the spark plugs and coils replaced to no avail. Intermittently runs on 1, 2, 3 or 4 cylinders. This problem has been referred to VW Australia, but they appear incapable of fixing the problem.

Most recently the automatic gear box has started rough changing (Tiptronic). I have had quotes to repair the gear box from $6500 - $8000. The dealer has told me that he has seen them fail at about 60000km, and ours is about average.

Recently a "Y" junction on the return line to the radiator header tank broke and sprayed coolant across the motor. It lost about 1.5 litres of coolant, before I stopped and fixed the problem. The motor showed no sign of overheating.

Latest problem; the car refused to start. When cranked, the oil can light comes on and the STOP warning is displayed.

Brake rotors lasted about 100 000k, which is much less than other cars I have owned.

General Comments:

The car is great to drive, and the steering feel is amongst the best I have ever used.

The car is very comfortable on long trips, and driving 1000 - 1400km in a day is no problem. It is short on power over 120km/h, which can make passing transports difficult at times.

The VW doesn't match the quality of Subaru. I also own a 1992 Subaru Liberty RS Turbo, which I have owned for almost 21 years and done 391000km. It still is as reliable as the day I bought it.

Would you buy another car from this manufacturer? No

Review Date: 21st March, 2013

21st Mar 2013, 06:53

It seems to be a common thing with later model VAG (Volkswagen Auto Group) cars around the early to late 2000's. When they're good, they're very good, and when they're bad, they're very bad, and the dealers/service centres can't help you.

21st Mar 2013, 22:04

Thanks for your comment. The dealer / VW claim that they cannot diagnose the fault with the motor misfiring. They have had the car for weeks on end, trying to identify and fix the problem, but to no avail. We have learnt to live with this potentially very dangerous problem. If you try to join traffic and the car decides to run on one cylinder, it has a top speed of about 30km/h in amongst a traffic flow of 60km/h or 100km/h.

The cost of the gearbox and motor repairs, most probably make the car uneconomical to fix, and it will probably be sold for scrap. This is probably what VW want, as it creates a new space for another car. I would never consider another car from the VW /Audi group, with their inability to fix problems and their service attitude, in particular VW Australia.

21st Mar 2013, 22:54

Please try a new battery. I have known modern cars to crank-over just fine, but still not work properly. This happened to a mate's Porsche, which was a real pain.

With CANBUS and all the modern horrors that now abound, that battery has to be beyond reproach. Please also check earthing and bonding of the engine and alternator, as years ago a Ford Granada caused me and its previous owner a lot of trouble. It turned out to be the alternator mounting bracket not making a perfect contact with the engine block. In fact the earth path from the alternator negative to the battery had about a dozen joints in it, and the alternator bracket had burn marks caused by the bad connection.

In Milspec circles it is common to ignore the fortuitous metallic path caused by bolting things together. The reason is the rusty bolt effect. Instead a dedicated earth strap or bond is normally used. A bonding wire was fitted from the alternator earth to battery negative, and all the troubles which had gone on for years became a thing of the past. Starting and charging became ten times better than previously.

Good luck!

2004 Volkswagen Golf SE 1.6 FSI from UK and Ireland

Summary:

Not bad, but not as good as it could be with VW's reputation

Faults:

Clutch slave and master cylinders replaced at 70500 miles.

Front exhaust down pipe replaced at 70500 miles (£500 fitted at a non-franchised garage!).

EGR valve replaced at at 75000 miles.

Currently:

Cruise control not working.

Engine light on - possibly lambda sensor.

General Comments:

Good:

Comfortable ride, quite entertaining to drive. Quiet motorway cruiser. Feels well built.

Some nice extras - auto lights and wipers, lumbar adjustment on front seats. Enough space for 4 and has taken surprisingly large loads. Never failed to start, even in -15C temperatures.

Could do better:

The 1.6 FSI engine is a noisy and unenthusiastic performer, and is not particularly economical (35 MPG average, never got better than 40). 6 speed gearbox unnecessary - one gear too many, flat performance in 6th, particularly on motorways.

Some trim parts starting to corrode, e.g. VW badges (!), window seals are particularly cheap looking.

Avoid main dealers for servicing unless you've just won the lottery! Spare parts are expensive too.

Would you buy another car from this manufacturer? Yes

Review Date: 10th September, 2012