1999 Kia Sportage from North America - Comments

20th Jul 2006, 13:30

Intermittently will not start. No one knows why. the starter alt and battery are all fine ran on computer no problems. About once a month it will leave me stranded for hours then mysteriously after a "break" it will start again. Sometimes a few minutes to a few hours. Usually by the time AAA ever shows up it starts.

27th Jul 2006, 15:44

I'm having the EXACT same problem as the person above (with the not starting thing). I've decided it's the fuel injector... but it could be a MULTITUDE of things. My car is just under 100,000 miles. I've had NOTHING, but trouble with my '99 Sportage. The 4wd NEVER works (and it's important to have when you live in Minnesota in the winter). I've decided to drive it until it dies, no other choice. It's not like anyone'll take it off my hands, what with all the problems it has!!! Never, ever again will I purchase a Kia product.

When I complained to them the last time, they gave me a lame settlement (of about $300 - 1/16th the amount I've already spent) and said that I'd never receive any more money from them, and I wasn't allowed to complain again. Well, here I am doing just that, KIA! Suck on THAT!!!

9th Aug 2006, 11:31

I'm having the same problem with my 2000 Sportage. Won't start. Contacted KIA for a manual. They won't give me one. They wouldn't even tell me the gas rational for it. They will not help me find out why.

7th Feb 2007, 10:19

I have had the same problems with my 1999 sportage. Windows won't seal or go up half the time. engine light stays on, hold light flashes, stalls one day runs the next. Or won't start at all. Couldn't get the brakes fixed because you can only buy the parts from a KIA dealer. KIA manufacturer says that I am the only one with these problems. I think we all have a lemon.

21st May 2007, 09:20

Hi folks, I don't know if this helps you, but,...I have a 1999 2wd sportage, and the starting thing was happening to me as well. This is what I found (after a few sensors later).

There is a small valve mounted to the rear of the black box thing up in the pass side of hood area. The box is near the headlight, it has a vaccum hose running from the top of the intake manifold directly to this valve.

My car had a broken mount for this valve, and it was sitting horizontal, (it is supposed to be vertical) the hose on the bottom of the valve was actually wearing on the front suspension, (no holes wore through though). I placed the valve in its proper position and remounted it in the same area, and the car starts everytime, I mean everytime. The thing used to leave me stranded for up to 15 minutes, and considerable cranking on the starter.

My other problems are the erratic idle,...my hand held unit says its the MAF sensor, so I will replace this today and let you know.

In KIA's defense, I have known many KIA owners who have had a trouble free car from KIA, so I'm not ready to throw them to the wolves,...yet.

3rd Jul 2007, 11:14

Has anyone had trouble with the door-locking system? i.e. the doors unlocking on their own, on a 2002 Sportage.

21st Jul 2007, 21:40

My Kia Sportage 1999 itermittently will not start. No one knows why. the starter alt and battery are all fine ran on computer no problems. About once a month it will leave me stranded for hours then mysteriously after a "break" it will start again. Sometimes a few minutes to a few hours.

I changed crankshaft sensor - it did not help.

I have found a solid shot of starter fluid into the air intake line just behind the Mass Airflow Sensor usually does the trick. As to why the problem exists or what is the root cause of the problem, that is still quite the enigma.

14th Aug 2007, 14:46

I bought a used 99 Kia Sportage not even a year ago, and all I have had were problems. My check engine light is always on, my windows never go up all the way. Recently my steering pump went and makes a screeching noise every time I turn. Also today my battery died out of nowhere.

23rd Aug 2007, 00:05

I have a 1999 Sportage. The problem of intermittent starting I have found is due to the solenoid control connection on the starter. It is a push on clip and it frequently fails. I have to get under the car and wiggle it. This should be a stake on type connector. Not that hard to fix. Kia gave up on this version. Too bad because I like the size and basic feel of this car.

29th Aug 2007, 15:43

Recently purchased 1999 KIA Sport age Soft Top

Need explanation on how to remove top easily.

7th Sep 2007, 17:16

Bought a 2000 4x4 at a wrecker service auction - bought it for resale purposes - now have so much $$ in it - will lose on this one.

Does anyone know about the injectors? There are two orange ones and 2 green ones. Supposedly someone before us put them on backwards - don't understand how that could make a difference - they should all have the same psi.

Thanks

26th Oct 2007, 18:31

I used to live in upstate NY. I purchased a 1999 Kia Sportage 2 door soft top. I had so much trouble with the brakes and then on day it felt like I was driving on 3 cyl after I heard a pop. I was so discusted I called the Attorney General about the Lemon Law and the Kia Dealer gave me a new 2000 right off the lot. So far knock on wood not too many problems I have 48.680 miles on it and the check engine light just came on... We will see.

30th Oct 2007, 19:26

Just bought a '99 4 a $100 with 108,000 miles on it runs perfect. Best $100 I ever spent.

7th Aug 2008, 06:31

Hi from Australia down under.

I bought a 1999 and a 2000 model Kia Sportage. Kia need new mechanics as they to do not know about the cars they sell. I too have problems with starting my 1999 model; replaced everything, still starts and goes when it wants to, and the 2000 model has wiring problems; caught on fire, the car has only done 76,000klms.

Kia sucks; going back to Fords.

21st Apr 2009, 14:09

I have a '99 4 door, supposed to be 4WD Sportage, and the 4WD drive died two winters ago, and NO ONE can fix it, after many hundreds of dollars have been spent trying so I can get around in Wisconsin winters. They tell me it takes a whole kit reinstalled for both hubs at the cost of $900 per side from Kia. The piece of junk isn't worth that much on resale at 115,000 miles.

Recently the intermittent start and not start thing started to happen, and my mechanic has tried everything and can't figure out what is wrong. We replaced the crankshaft sensor and nothing changed.

It had an after-market auto start system that fried a few years ago, and he took that out thinking it was interfering with the start system, but it still is giving me trouble.

My windows will sometimes go up and down fine, and sometimes not.

My check engine light comes on sometimes and then goes off again.

The door alarm will goes off when opening the car if you lock it with the key... sometimes!

I want to drive it off a cliff, but I guess I will just run it into the ground until it dies. It was inexpensive to buy used, and I guess you really do get what you pay for!!!