2002 Renault Clio Dynamique 1.2 16v from UK and Ireland




I bought a Renault Clio Dynamique 16v in 2003, less than 1 year old with only 4000 miles on the clock from a Renault dealer. I have had countless faults with this car.

Firstly, when I got the car home from the dealer after purchase, I noticed an oil leak. Returned it to dealer, and was told it had been fixed, although that was not the case. The car was returned a further twice, with the dealer assuring me this time it was fixed. Eventually they admitted they couldn't fix the problem, and put a whole new engine in the car, thankfully under warranty.

Then on a cold morning, tried to start the car, but had a flat battery, which had also set the immobiliser off. Called out the AA, who tried hitting the key off the ground a few times as they said sometimes the bit in the key becomes loose. The car started.

Another day, same problem, flat battery = immobilised engine. This time hitting the key didn't work, started looking online and got a tip, which worked.

If the immobiliser is on, then open all the doors and the boot, and leave them open. Next put the key in engine and turn it till the electrics come on; leave the car like this for around 10 minutes and the immobiliser resets itself. I know, it sounds crazy, but it worked!

I was continually having problems with the car starting, and after repeatedly replacing batteries and not having much luck, I called out the AA again. This time the AA man said it was a common problem with Clios, and without even looking at the car, said it would probably be the connector to the battery, which seems to a common inherent fault in Clios (manufacturers, take note!), which he replaced for free, and I have never experienced problems with this aspect since.

Next fault was after the car had just been serviced, and had only done around 19k, the brakes seized on. Again, called the AA who said he had been out to 3 Clios with same problem in the last 2 weeks. He tried to hammer it off, but couldn't, so towed it to dealer who fixed under warranty.

I then hit a pot hole whilst driving, and the car deployed the side air bags, and seat belt tensioners. Had it towed to the dealer, who said they couldn't rule out it had been involved in an accident, and refused to fix anything under warranty. I complained as the sensors shouldn't deploy airbags and passenger and back seat belts when only 1 person is in the car, and it was just a pothole, although Renault refused to do anything about it. Ended up paying out £2700 in repairs, including 2 new full front seats, new back seat belts, and a new central computer.

I am now experiencing the same problem that seems to be common to everyone on this site; the emissions light is permanently on, and the car sounds like it's misfiring when it's started. When changing gear, there is a delay as it struggles to gather power, and when pulling out of junctions, roundabouts etc, it judders and doesn't have the power needed to pull away. Then the engine cuts out at speed and the electrical management light comes on, and the ABS and power steering fail.

This is highly dangerous, and seems to be an inherent fault. I have put the car into my dealer, who said after a diagnostic check that the car only required new spark plugs at a cost of £56.98. That was yesterday, and the car is still showing the same problems. I have put in a complaint, and put the car back in to be looked at, however I don't hold out much hope for a solution after reading this site!

If anyone has managed to get this fixed, please email me and let me know!


These cars should be recalled. There is obviously a serious common fault, which is causing the power failures in the cars. If Renault prides itself so much on safety, then they should be doing something about it. Will they wait til someone dies or is seriously injured in their car due to the power cutting out a high speeds, before they act or are held liable? I will be contacting Trading Standards; these cars are not fit for purpose!

General Comments:

Too many faults to go through them all.

I would never buy a Renault again. These cars should be recalled!

Would you buy another car from this manufacturer? No

Review Date: 11th November, 2006

24th Jul 2007, 09:55

Indeed seems my brother had same fault with it starting, and was simple fault to fix, but caused a whole pile of hassle.

5th Mar 2008, 18:16


Flat battery - engine turning, not firing after a good charge.

The comment about leaving all the doors open, turning on ignition and waiting for 10 minutes just worked.

Saved me calling out Athe A at the end of my 12 hour shift.

Thanks again, from a very tired Paramedic.

2002 Renault Clio Expression + 1.4 16v from UK and Ireland


Nice to drive, when it's running well, but when it's not extremely disappointing would not recommend


Sunroof makes a banging sound. Have been told by the Renault dealer that there is a fault and I should try using a sealant.

Bearing in mind the car is coming up to 4 years in July, I have had numerous problems with the engine management system. It has had to be completely reset, which I thought was a bit rubbish, considering when I had to have that done, it was only 2 - 2 1/2 years old.

Most worrying is the misfiring and juddering. It has been doing this for months. Everytime I take it to the Renault dealer, it has stopped or they have put in on the engine management system and it doesn't show anything wrong with it.

Now everytime I start it up, it's misfiring. Most often/all the time it's juddering and the engine spits (exhaust, misfiring). The coils and the spark plugs have been replaced many times, so tomorrow it's off to the garage again. The thing is. I had problems with the EMS since I bought it, great hey?

General Comments:

It drives well and is comfortable, but the overall running is not what I expect from a 4 year old car, that has had problems with it since not long after I bought it.

Would you buy another car from this manufacturer? Don't Know

Review Date: 7th July, 2006