1999 Renault Megane Coupe from UK and Ireland - Comments

17th Jun 2013, 12:31

I have a Renault Megane 1.6 Privilege 2002, and for the last few months I too am having starting difficulties. At first I thought it was a flat battery, and replaced it but to no avail!! Sometimes the car turns over and fires up immediately, and sometimes it seems like a flat battery. It doesn't matter if the weather is hot or cold, or how long the car has stood. I went to work the other day, it fired up immediately, went home, started first time, but 2 minutes later when popping to the shops, it sounded as flat as your hat. After a few attempts, it fires up again. This is driving me mad - can anyone help please?

26th Jan 2014, 16:16

Hi, I have a Renault Megane Scenic 1999, and the immobiliser is stuck on, and my missus is due to have a baby any day, so I need help to knock this flashing off so I can start it. Please someone help and message me at dhughes149@googlemail.com. I know the dealer can help, but I don't have the money for that.

29th Mar 2014, 20:09

Dry the fuse box out with a hair dryer under the bonnet. It gets wet and that's why it won't start straight away. My car was the same till I dried the fuse box with a hair dryer.

11th Jun 2014, 11:57

Our Renault Megane conked out. We first thought it was a flat battery that was stopping it from starting, but no... so we bought a new alternator, no. Then we were told it was the starter motor; paid to have it fitted in a garage... cost £250, only to be sent to a specialist Renault garage because of the immobilizer... The cost there £550... £800 so far to get it fixed!

It's disgusting the price they charge in a Renault garage. The bloody cars are so god damn expensive; I could have become a mechanic for 800 quid.

Add another comment

Note: A Comments RSS Feed is available. New comments appear in the Members Area before the main site